Service Issue - mwm93kgbckv5

Incident Report for AlgoJect Inc

Resolved

The service has returned to operational status.
Posted Aug 08, 2025 - 08:30 UTC

Update

https://algovian-93fz.onrender.com connection error: HTTPSConnectionPool(host='algovian-93fz.onrender.com', port=443): Read timed out. (read timeout=30).
Posted Aug 08, 2025 - 08:26 UTC

Update

https://algovian-93fz.onrender.com connection error: HTTPSConnectionPool(host='algovian-93fz.onrender.com', port=443): Read timed out. (read timeout=30).
Posted Aug 08, 2025 - 08:21 UTC

Update

https://algovian-93fz.onrender.com connection error: HTTPSConnectionPool(host='algovian-93fz.onrender.com', port=443): Read timed out. (read timeout=30).
Posted Aug 08, 2025 - 08:16 UTC

Update

https://algovian-93fz.onrender.com connection error: HTTPSConnectionPool(host='algovian-93fz.onrender.com', port=443): Read timed out. (read timeout=30).
Posted Aug 08, 2025 - 08:11 UTC

Investigating

https://algovian-93fz.onrender.com connection error: HTTPSConnectionPool(host='algovian-93fz.onrender.com', port=443): Read timed out. (read timeout=30).
Posted Aug 08, 2025 - 08:06 UTC
This incident affected: Algovian.