Service Issue - crjwgwhz2220

Incident Report for AlgoJect Inc

Resolved

The service has returned to operational status.
Posted Mar 30, 2025 - 10:06 UTC

Investigating

https://oangrybird.onrender.com/health connection error: HTTPSConnectionPool(host='oangrybird.onrender.com', port=443): Read timed out. (read timeout=11.25).
Posted Mar 30, 2025 - 10:03 UTC
This incident affected: CEO Website.