Service Issue - ngzcrsbhjs6r

Incident Report for AlgoJect Inc

Resolved

The service has returned to operational status.
Posted Mar 31, 2025 - 06:20 UTC

Investigating

app status: major_outage. https://wakapi-qt1b.onrender.com/api/health connection error: HTTPSConnectionPool(host='wakapi-qt1b.onrender.com', port=443): Read timed out. (read timeout=11.25).
Posted Mar 31, 2025 - 06:15 UTC
This incident affected: Wakapi.