Service Issue - mwm93kgbckv5

Incident Report for AlgoJect Inc

Resolved

The service has returned to operational status.
Posted Mar 30, 2025 - 10:06 UTC

Investigating

https://algovian.onrender.com/ connection error: HTTPSConnectionPool(host='algovian.onrender.com', port=443): Read timed out. (read timeout=11.25).
Posted Mar 30, 2025 - 10:05 UTC
This incident affected: Algovian.