Service Issue - ktrr793v7n68

Incident Report for AlgoJect Inc

Resolved

The service has returned to operational status.
Posted Apr 03, 2025 - 02:45 UTC

Investigating

https://gitstreak.vercel.app/ connection error: HTTPSConnectionPool(host='gitstreak.vercel.app', port=443): Max retries exceeded with url: / (Caused by SSLError(SSLEOFError(8, '[SSL: UNEXPECTED_EOF_WHILE_READING] EOF occurred in violation of protocol (_ssl.c:1028)'))).
Posted Apr 03, 2025 - 02:40 UTC
This incident affected: GitStreak.