Service Issue - tqyq0n8k1m51

Incident Report for AlgoJect Inc

Resolved

The service has returned to operational status.
Posted Apr 02, 2025 - 11:21 UTC

Investigating

https://spotstory.onrender.com/health connection error: HTTPSConnectionPool(host='spotstory.onrender.com', port=443): Read timed out. (read timeout=11.25).
Posted Apr 02, 2025 - 11:07 UTC
This incident affected: SpotStory.