Service Issue - fsgjgr1m7zqg

Incident Report for AlgoJect Inc

Resolved

The service has returned to operational status.
Posted Apr 02, 2025 - 12:55 UTC

Investigating

https://xenovate.onrender.com/ connection error: HTTPSConnectionPool(host='xenovate.onrender.com', port=443): Read timed out. (read timeout=11.25).
Posted Apr 02, 2025 - 12:50 UTC
This incident affected: Xenovate.